Mobile app rings - even though I have "ring this device" turned off

I like getting notified that I have a voicemail, missed call or text message - but I don't want it to ring my cell phone.  I turned the setting "ring this device" off, but it's still going off whenever I get a call.

Phone specs:

  • Nexus 5x
  • Android 7.0
  • Build: NRD90M

Thanks,
French

Comments

  • DialpadHQDialpadHQ Administrator, Vanilla Admins Posts: 468 admin

    Hi French! 

    Try navigating to Dialpad.com>Your Devices>Forwarding Number and uncheck your cell phone's number listed there. 

    Let me know if that does the trick. 

     

     

  • That did the trick!  Thanks.

This discussion has been closed.