Disable boot on startup

On my Mac, Dialpad automatically boots on startup of the device. How can I disable this? I couldn't find it in the settings. Thanks for helping!

Answers

  • DialpadHQDialpadHQ Administrator, Vanilla Admins Posts: 468 admin
    edited October 2017
    Hey Ahmed—

    With Dialpad selected, navigate up to the "Help" menu on your Mac header and select "Disable Run at Startup"

    Hope that helps!
  • Randy KeppleRandy Kepple Member Posts: 1
    We use Dialpad at work and one of the most annoying and persistent problems is Dialpad launching on startup. On Mac, you can go into the Control Panel > Users and Groups > User > Login Items and remove Dialpad from logging in at startup, however it persistently adds itself to the login items.

    I've also tried to use the Disable Run at Startup under the Help menu, but it continues to automatically load itself after restarting the computer.

    This is a serious enough issue to warrant a ticket to Apple as well because it's code is maliciously placing itself in the startup loop without permissions. Even after removing it, Dialpad continues to add itself back in.
  • Michael CoschiganoMichael Coschigano Member Posts: 1
    I hate dialpad, the program is intrusive and all around garbage. Cannot wait for my company to find another provider. Customer service is garbage, call quality is garbage and the program is extremely intrusive, I try and close out and it keeps running and I found it running in the background even though I closed out. Upon startup it boots even though I have not given permission and blocked that from happening. The program constantly give my other sound applications problems or is incompatible. THE WORST.
Sign In or Register to comment.