Mac App Open on Login

The Mac app continues to add itself to the Login Items. This means every time I log in the Dialpad app automatically starts. It appears that if I remove Dialpad from login items, the program adds itself back the next time I open. 

Where do I turn this off in settings? I'm about ready to uninstall Dialpad all together. 

Comments

  • DialpadHQDialpadHQ Administrator, Vanilla Admins Posts: 468 admin

    Hi Jared, 

    When Dialpad is open, have you tried clicking on Help>Disable Run at Startup? Or are you saying that you've tried that and it's still opening everytime anyway?

  • Jared TabbJared Tabb Member Posts: 2

    That appears to work. I just did not think to look under help. I was looking under settings. Thank you!

  • Marc LarbyMarc Larby Member Posts: 5

    I'm also having a MAC problem. Not quite the same... The app comes up and wants me to log out and accept terms and/or restart the app. When I do either of those things it opens a tab in Firefox and has me sign-in... which I do... only, I can't get the app back no matter what (so far... 10 days... works fine at work on PC's, but ... I want it at home too !).

    So, I can't get to the Help section mentioned above.

    Help !!

     

  • Marc LarbyMarc Larby Member Posts: 5

    I've uninstalled and re-installed the app... to no avail. Same issue.

     

  • DialpadHQDialpadHQ Administrator, Vanilla Admins Posts: 468 admin

    Hi Marc, 

    I'm sorry to hear you're running into some trouble with the app - let's see if we can handle it on here without having to get our support team involved. 

    I took a look at your account and it seems like you have multiple versions of the windows, mac, and chrome app running (which may be the underlying issue). So here's what I'm proposing:

     

    • I'll remove the duplicates (won't affect your account at all)
    • You'll need to uninstall the Chrome app (you only need the Windows native app and the Mac native app, respectively)
    • You'll need to log out/in 


    Also, just a side note: if you can, we suggest using Google Chrome as the default browser rather than Firefox (just works better with our system)

     

    Let me know if you're still experiencing issues after these steps. If so, we may need you to grab some screenshots. 

    Cheers -- 

  • Marc LarbyMarc Larby Member Posts: 5

    That didn't work. Something is goofy. I first made Chrome the default browser, then logged out/looged in. That didn't work... it keeps opening the browser tab into my account settings, but I cannot get at the app to make calls.

    Next, I uninstalled and reinstalled Dialpad desktop app. Again, logged in and went through 2-step Google verification and ... poof, back to the Chrome tab of my account settings.

    I'm stuck in a loop.  Must be something I need to turn off or uninstall. I know PC's better ... with the Ctrl/Alt/Delete option to get to the Task Manager and the ability to stop "processes" individually. Is there something like that on the Mac's that I haven't discovered yet that needs doing ? 

    Anyway, I'm sure it's something simple, but I need help. I need to have this at home in the AM as I prep for work.

    Thanks for your help !

     

    Marc

     

  • Marc LarbyMarc Larby Member Posts: 5

    Just went through the whole process again, and ... no change.

  • Marc LarbyMarc Larby Member Posts: 5

    It initially happened after an app update about 10 days ago. Haven't been able to get in from this machine since (MacBook Air).

  • DialpadHQDialpadHQ Administrator, Vanilla Admins Posts: 468 admin

    Hi Marc, 

    Sorry I couldn't help troubleshoot on here. Like you said, something sounds goofy about this whole process.

    I think the best bet is for you to grab some screenshots/screen recording of your process and send that to our support team ([email protected]). 

    I was already discussing your issue with one of our CSRs Lynnea so if you wouldn't mind adding her name to your email subject line, she'll be able to grab it quickly. 

    Hopefully we'll get this all sorted out quickly. 

    Thanks for your patience Marc! 

     

Sign In or Register to comment.